Task Sequence Error

Sep 24, 2009 at 8:01 PM

Hello again, so I got my SCCM server up to R2 now with Unknown Computer support and I was able, until yesterday, to boot bare machines onto the network and push out images. However, today I started to show this to the other engineers here and OSD AppChooser is failing with the following error on any machine I test with (different models):

 

Failed to run the action: Run OSD App Chooser.
The data is invalid. (Error: 0000000D; Source: Windows)    TSManager    9/24/2009 11:05:41 AM    1536 (0x0600)

 

Nothing has changed, as far as I know, on the SCCM box, I've downloaded the exe again and replaced it on the server to see if it maybe got corrupted but still no luck. The config file hasn't changed but obviously something is creating this issue. Disabling the OSD Appchooser task and the build process goes through fine.

 

Any insight would be greatly appreciated.

 

Thanks

Coordinator
Sep 30, 2009 at 6:54 PM

Where in the task sequence is the task? If it's before the format & partition and you are using a download and execute task, then there is no where for the source files to be downloaded to and you may get this error.

 

Sep 30, 2009 at 7:05 PM

Thanks for the reply. It's after the partition/format step and this was working before pushing out the unknown computer support. I actually have your old 1.1 code working currently, had to have something to show mgmt. It's weird. I've triple checked the config file and I get an error when this runs anywhere in the task sequence with version 2. If you would like to look at the config file I'd be happy to send it to you.

 

Thanks again. 

Coordinator
Sep 30, 2009 at 7:17 PM

I can do that. Just sned it to me via the contact form on my blog: http://myitforum.com/cs2/blogs/jsandys

Oct 1, 2009 at 6:00 PM

submitted yesterday via the blog. please let me know if you received this alright. thanks again.